Supporto adeguato per i record DNS
Attualmente, i record DNS sono... piuttosto carenti e mancano circa la metà dell'intera suite standard di tipi di record, il che è piuttosto deludente. Aggiungerli dovrebbe essere relativamente facile, poiché qualsiasi risolutore DNS che stai utilizzando in background li supporta già. Devono solo essere aggiunti all'interfaccia utente di Zap. Posso capire perché HTTPS e SVCB non siano qui, poiché sono relativamente nuovi, ma il resto? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html
Pubblicato originariamente da WilliDieEnte sulla nostra precedente bacheca dei suggerimenti.