Support approprié des enregistrements DNS
Actuellement, les enregistrements DNS sont... plutôt insuffisants et il manque environ la moitié de l'ensemble de la suite standard des types d'enregistrements, ce qui est plutôt décevant. Les ajouter devrait être relativement facile car le résolveur DNS que vous utilisez en arrière-plan les prend déjà en charge. Ils doivent simplement être ajoutés à l'interface utilisateur de Zap. Je comprends pourquoi HTTPS et SVCB ne sont pas ici, car ils sont relativement nouveaux, mais le reste ? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html
Publié à l'origine par WilliDieEnte sur notre ancien tableau de suggestions.