Soporte adecuado para registros DNS
Actualmente, los registros DNS están... bastante deficientes y faltan alrededor de la mitad de toda la suite estándar de tipos de registros, lo cual es bastante decepcionante. Agregarlos debería ser relativamente fácil, ya que el resolvedor DNS que está utilizando en segundo plano ya los admite. Solo necesitan ser añadidos a la interfaz de usuario de Zap. Puedo entender por qué HTTPS y SVCB no están aquí, ya que son relativamente nuevos, pero ¿el resto? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html
Publicado originalmente por WilliDieEnte en nuestro antiguo tablero de sugerencias.