Zum Inhalt springen
Feature RequestAndereOffen

Ordnungsgemäße Unterstützung von DNS-Einträgen

Derzeit sind die DNS-Einträge... eher mangelhaft und es fehlen etwa die Hälfte der gesamten Standardreihe von Eintragstypen, was ziemlich enttäuschend ist. Sie hinzuzufügen sollte relativ einfach sein, da der DNS-Resolver, den Sie im Hintergrund verwenden, sie bereits unterstützt. Sie müssen nur in die Zap-Benutzeroberfläche hinzugefügt werden. Ich kann verstehen, warum HTTPS und SVCB hier nicht vorhanden sind, da sie relativ neu sind, aber der Rest? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html

Ursprünglich von WilliDieEnte in unserem früheren Feedback-Board eingereicht.

Ffeaturebase-import17.06.2026

Kommentare (1)

ZAP
Offizielle Antwort
28.09.2026, 17:40

ZapX DNS-Verwaltung unterstützt jetzt CAA-, SSHFP- und TLSA-Einträge zusätzlich zu den üblichen Typen. CERT, LOC, NAPTR, OPENPGPKEY und SMIMEA werden noch nicht unterstützt, daher halten wir dies offen.

Anmelden um zu kommentieren.

Timeline

Alle wichtigen Änderungen auf einen Blick.

Offizielle Antwort vom ZAP-Team hinzugefügt.

Von ZAP

28.09.2026

17:40

Feedback

Hast du einen anderen Vorschlag?