Korrekt stöd för DNS-poster
För närvarande är DNS-posterna... ganska bristande och saknar ungefär hälften av hela standarduppsättningen av posttyper, vilket är ganska besvikande. Att lägga till dem borde vara relativt enkelt eftersom vilken DNS-resolver du än använder i bakgrunden redan stöder dem. De behöver bara läggas till i Zap-gränssnittet. Jag kan förstå varför HTTPS och SVCB inte finns här, eftersom de är relativt nya, men resten? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html
Ursprungligen publicerat av WilliDieEnte på vår tidigare feedbacktavla.