Prawidłowe wsparcie dla rekordów DNS
Obecnie rekordy DNS są... dość ubogie i brakuje około połowy całej standardowej gamy typów rekordów, co jest dość rozczarowujące. Ich dodanie powinno być stosunkowo łatwe, ponieważ dowolny resolver DNS, którego używasz w tle, już je obsługuje. Muszą po prostu zostać dodane do interfejsu użytkownika Zap. Rozumiem, dlaczego HTTPS i SVCB nie są tutaj, ponieważ są stosunkowo nowe, ale reszta? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html
Pierwotnie opublikowane przez WilliDieEnte na naszej poprzedniej tablicy opinii.