Naar de inhoud springen
FunctieverzoekOverigOpen

Juiste ondersteuning voor DNS-records

Momenteel zijn de DNS-records... behoorlijk tekortschietend en missen ze ongeveer de helft van de hele standaardreeks van recordtypes, wat behoorlijk teleurstellend is. Het toevoegen ervan zou relatief eenvoudig moeten zijn, aangezien welke DNS-resolver u ook onder de motorkap gebruikt, deze al wordt ondersteund. Ze moeten gewoon aan de Zap UI worden toegevoegd. Ik kan begrijpen waarom HTTPS en SVCB hier niet zijn, omdat ze relatief nieuw zijn, maar de rest? CAA - RFC 6844 CERT - RFC 4398 LOC - RFC 1876 NAPTR - RFC 3403 OPENPGPKEY - RFC 7929 SMIMEA - RFC 8162 SSHFP - RFC 4255 TLSA - RFC 6698 -> https://www.knot-resolver.cz/documentation/latest/rfc-list.html

Oorspronkelijk geplaatst door WilliDieEnte op ons vorige feedbackbord.

Ffeaturebase-import17-06-2026

Reacties (1)

ZAP
Officieel antwoord
28-09-2026, 17:40

ZapX DNS-beheer ondersteunt nu CAA-, SSHFP- en TLSA-records naast de gebruikelijke types. CERT, LOC, NAPTR, OPENPGPKEY en SMIMEA worden nog niet ondersteund, dus houden we dit open.

Aanmelden om te reageren.

Tijdlijn

Alle belangrijke wijzigingen in één oogopslag.

Officieel antwoord van het ZAP-team toegevoegd.

Van ZAP

28-09-2026

17:40

Feedback

Heb je een ander voorstel?